Вернуться   Развлекательный портал CN.ru - Форум > Игры > Консоли > Nintendo DS

Ответ
 
Опции темы
Старый 23.07.2012, 15:45 ↑ #1
Houl
новосёл
 
Регистрация: 03.06.2007
Возраст: 33
Сообщений: 20
Репутация: 30
Houl на старте
Отправить сообщение для Houl с помощью ICQ
По умолчанию Требуется помощь.

В общем ситуация такая. Случайно обновил приставку на прошивку своей DSi до 1.44, придварительно перед этим не обновив flash-карик R4 3DSi. Нужен владелец DSi (или других подходящих моделей) в районе Площать Ленин, Маркса для обновления встроенного ПО R4 3DSi. С меня шоколадка ну или пиво
Houl вне форума   Ответить с цитированием
Старый 25.07.2012, 08:54 ↑ #2
Junkie
местный
 
Регистрация: 27.01.2008
Сообщений: 85
Репутация: 4
Junkie молчание-золото
Отправить сообщение для Junkie с помощью ICQ
По умолчанию Re: Требуется помощь.

а подходящии модели это какие? lite или fat подойдут?
Junkie вне форума   Ответить с цитированием
Старый 25.07.2012, 11:49 ↑ #3
Houl
новосёл
 
Регистрация: 03.06.2007
Возраст: 33
Сообщений: 20
Репутация: 30
Houl на старте
Отправить сообщение для Houl с помощью ICQ
По умолчанию Re: Требуется помощь.

я так понимаю любые. лишь бы прошивка была не 1.44.
Houl вне форума   Ответить с цитированием
Старый 25.07.2012, 16:19 ↑ #4
Junkie
местный
 
Регистрация: 27.01.2008
Сообщений: 85
Репутация: 4
Junkie молчание-золото
Отправить сообщение для Junkie с помощью ICQ
По умолчанию Re: Требуется помощь.

что-то вроде этого?
http://www.youtube.com/watch?v=7fdrC...ature=youtu.be

имеется дс лайт, если на мою прошивку в консоле это никик не повлияет(не особо силен в этом) то как будет время не против помочь.
Junkie вне форума   Ответить с цитированием
Старый 25.07.2012, 16:57 ↑ #5
Houl
новосёл
 
Регистрация: 03.06.2007
Возраст: 33
Сообщений: 20
Репутация: 30
Houl на старте
Отправить сообщение для Houl с помощью ICQ
По умолчанию Re: Требуется помощь.

Будет вот так.
http://www.r4town.com/news/66/How-to...252d4U%3F.html

На прошивку не должно влиять - прошивается сама карта, а не NDS
Houl вне форума   Ответить с цитированием
Старый 08.10.2012, 13:32 ↑ #6
Cro-Mag
новый эго-житель
 
Регистрация: 08.10.2012
Сообщений: 1
Репутация: 0
Cro-Mag молчание-золото
По умолчанию Re: Требуется помощь.

Всем привет! Собственно, хотелось бы узнать, решилась ли вышеописанная проблема. Ибо у нас с другом возникла точно такая же. Есть 2 штуки DSi, обе прошиты (по незнанию) до 1.4.4е. Есть 2 штуки R4i unlimited upgradable Revolution for Ds (с какими-то солдатами на коробке, внизу указан сайт www.r4i-gold.hk, если это важно). Теперь при попытке зайти на карту через R4 - "An error occuried..." и т.д. Может ли кто-нибудь помочь с этим? ICQ: 586985821. Заранее спасибо.
Cro-Mag вне форума   Ответить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Текущее время: 23:48. Часовой пояс GMT +6.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot

ВКонтактeTwitterFacebook
Хотите связаться с нами? Напишите письмо, и мы обязательно ответим.